Advisory

Advisory: CryptoPrevent may interfere with updates

The software CryptoPrevent, which blocks certain types of software installations, first interfered with our updater a couple years ago, so I worked around it. It seems the malware authors did too, as CryptoPrevent is once again interfering with some Process Lasso updates.

This software, written to address a particular type of malware, unfortunately interferes with a plethora of legitimate applications, so if you use it, do so with caution!

I will be adding a warning, but for those who can’t update (though do get notified), it is little solace.

UPDATE: A change was made to Process Lasso v9 beta build 179 (unreleased as of the time of this writing). We are also adjusting other products to insure we don’t do anything that triggers their block.