Author Topic: don't park during a render job (high CPU usage)  (Read 1215 times)

Offline neweruser

  • New
  • *
  • Posts: 4
don't park during a render job (high CPU usage)
« on: April 22, 2017, 02:53:36 AM »
I have the Bitsum Dynamic Boots activated, so after a while of not moving the mouse (which happens if my PC has to work) it switches in the lower mode, even if the CPU usage is almost at 100%. Can I somehow improve this do it only reduces the CPU if its really not needed?



Offline edkiefer

  • Volunteer User Moderator
  • Member#
  • *****
  • Posts: 1667
  • Gender: Male
Re: don't park during a render job (high CPU usage)
« Reply #1 on: April 22, 2017, 07:00:11 AM »
Other than choosing a higher mode when its idle, Park control is not that advanced.
Feature wise you need something like Processlasso which can set performance modes to app and exclude processes.

I don't think Park control has a exclude process option.
Bitsum QA Engineer

Offline neweruser

  • New
  • *
  • Posts: 4
Re: don't park during a render job (high CPU usage)
« Reply #2 on: April 22, 2017, 08:01:31 AM »
Ok thanks, guess I'll take a look at this then.