Bitsum Community Forum

International Support => Polski obszar wsparcia Bitsum LLC => Topic started by: netgrafik on November 15, 2014, 12:29:43 PM

Title: Błąd tłumaczenia - wersja polska
Post by: netgrafik on November 15, 2014, 12:29:43 PM
Witam!

Po instalacji programy w wersji polskiej pojawia sie okienko z błedem

(http://images.tinypic.pl/i/00597/e6wty9sueubg.jpg)

Wersja programu - 7.2 / trial / czysta instalacja

System - Windows 8.1 / x86

Title: Re: Błąd tłumaczenia - wersja polska
Post by: hanemach_gt on November 15, 2014, 01:54:28 PM
Skontaktowałem się z deweloperem w tej sprawie. Myślę, że zostanie to szybko naprawione.  :)
Title: Re: Błąd tłumaczenia - wersja polska
Post by: Jeremy Collake on November 15, 2014, 01:57:14 PM
I am not sure what has happened here. I don't see any obvious build error.

Can you check your security software logs to see if it detected a false positive and potentially quarantined that file?

I'm still looking for alternate possibilities and doing some testing though.
Title: Re: Błąd tłumaczenia - wersja polska
Post by: netgrafik on November 16, 2014, 10:09:14 AM
Uzywam Eset Smart Security 8 - w logu kwarantanny nie ma wpisu dotyczacego pliku "pl_rsrc_polish.dll"

Bład wystepuje:

- po instalacji  programu z zaznaczona opcja instalacji w jezyku polskim - po kliknieci na "OK" w  okienku bledu program przelacza sie na angielski interfejs 

- oraz przy uruchomionym programie przy probie zmiany interfejsu do wersji polskiej.

Przy zmianie do innych wersji jezykowych jest ok.

Problem pojawil sie w wersji 7.1. Wczesniej bylo ok.

Przy nadpisaniu polskiego pliku jezykowego z wersji 7.0 na wersje 7.2 jest ok.
Title: Re: Błąd tłumaczenia - wersja polska
Post by: hanemach_gt on November 16, 2014, 12:15:41 PM
Przekazałem deweloperowi te informacje. Przeprowadzi dalsze testy związane z tym błędem.
Title: Re: Błąd tłumaczenia - wersja polska
Post by: netgrafik on November 16, 2014, 01:18:23 PM
Ktos miał tez podobny problem (patrz: uzytkownik LassoTeam):

http://www.dobreprogramy.pl/Process-Lasso,Program,Windows,15431.html (http://www.dobreprogramy.pl/Process-Lasso,Program,Windows,15431.html)
Title: Re: Błąd tłumaczenia - wersja polska
Post by: Mike on November 17, 2014, 04:06:12 AM
Mam dokładnie ten sam problem (Win XP). Po zmianie języka na wersję angielską Process Lassso wszystko OK!
Problem pojawil sie w wersji 7.1. Wczesniej bylo ok.
Tak jak u mnie.
Problemem nie jest raczej zestaw do zabezpieczenia komputera bo ja mam Spyshelter Firewall i ten problem występuję:(.
Title: Re: Błąd tłumaczenia - wersja polska
Post by: netgrafik on December 17, 2014, 01:10:49 PM
W wersji finalnej 7.4 błąd występuje w dalszym ciągu (czysta instalacja) ...
Title: Re: Błąd tłumaczenia - wersja polska
Post by: hanemach_gt on December 17, 2014, 02:24:01 PM
Przepraszam za opieszałość związaną z tym uciążliwym błędem. Skontaktowałem się z deweloperem i nadał zajściu wysoki priorytet.

Życzę cierpliwości.  :)
Title: Re: Błąd tłumaczenia - wersja polska
Post by: Jeremy Collake on December 17, 2014, 02:34:43 PM
Server or Workstation edition?

32 or 64 bit build?
Title: Re: Błąd tłumaczenia - wersja polska
Post by: netgrafik on December 18, 2014, 05:25:15 AM
Workstation Edition  (Trial)

32 bit build

-----------------------------------------------------------

My system: Windows 8.1 / x86


Title: Re: Błąd tłumaczenia - wersja polska
Post by: hanemach_gt on May 17, 2015, 05:25:05 AM
Problem był związany z procesem budowania polskiej biblioteki z zasobami. Niedogodność została prawdopodobnie rozwiązana. Proszę osoby dotknięte tym problemem o informację zwrotną.
Title: Re: Błąd tłumaczenia - wersja polska
Post by: netgrafik on May 17, 2015, 06:41:44 AM
Po aktualizacji do wersji 8.0.7.5 polskie tłumaczenie działa poprawnie.

(Windows 8.1 / x86)

Podziękowania dla ekipy